Back to overview
Downtime

RAD - Beliefnet Website Origin

Apr 24, 2024 at 8:48pm UTC

Resolved
Apr 24, 2024 at 9:06pm UTC

Resetting all 3 Sitecore servers resolved the issue.

Updated
Apr 24, 2024 at 8:50pm UTC

Resolved!

Created
Apr 24, 2024 at 8:48pm UTC

Changes were pushed to Pathfinder today. Eric is looking into that while Abbey checks the web servers for any service errors.